
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jambalayanews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Metaire, LA- Estar prevenidos y preparados ante cualquier situaci&oacute;n climatol&oacute;gica en el estado de Louisiana es la opci&oacute;n m&aacute;s inteligente." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=604%2C317%2C0%2C29&amp;resize=604%2C317&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="317" />
<meta property="og:title" content="Sigue estos 5 consejos ante una alerta por clima severo" />
<meta property="og:description" content="Metaire, LA- Estar prevenidos y preparados ante cualquier situaci&oacute;n climatol&oacute;gica en el estado de Louisiana es la opci&oacute;n m&aacute;s inteligente." />
<meta property="og:site_name" content="Jambalaya News Louisiana" />
<meta property="og:section" content="Noticia Local" />
<meta property="fb:app_id" content="730509054173686" />
<meta property="article:publisher" content="https://www.facebook.com/JambalayaNewsLA/?ref=bookmarks" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=604%2C317%2C0%2C29&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ambalayaNewsLA" />
<meta name="twitter:image:alt" content="f" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Andrea Jofre","start_hour":"14","id":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac","app":"editorial","ga_page":"\/news\/local\/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-185708788-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'e1ee14d4-b05c-11ec-888c-cbb9b21b8eac';
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/jambalayanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22295908879/jambalayanews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 100]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1045534'] = googletag.defineSlot(adUnit, [[320,100],[728,90]], 'ad-1045534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_980245() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "jambalayanews.com",
            discovery: {
                element: "#evvnt-calendar-980245",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Jambalaya Deportiva",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22295908879/jambalayanews.com/news/local';
            
                gptAdSlots['ad-1041349'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1041349').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22295908879/jambalayanews.com/news/local';
            
                gptAdSlots['ad-1045551'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1045551').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sigue estos 5 consejos ante una alerta por clima severo | Noticia Local | jambalayanews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f2f2f2; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f3592a; }#site-header-container{ border-bottom: 3px solid #f3592a; }#site-footer-container{ border-top: 3px solid #f3592a; } .tnt-bg-accent { background-color: #f3592a; } a .tnt-caret-down { color: #f3592a; } .block-title .block-title-inner { border-color: #f3592a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f3592a; } .form-control:focus { border-bottom-color: #f3592a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.jambalayanews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Sigue estos 5 consejos ante una alerta por clima severo | Noticia Local | jambalayanews.com" href="http://www.jambalayanews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <link href="https://fonts.googleapis.com/css2?family=Noto+Serif:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
          
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-RP9PBJP34Z"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-RP9PBJP34Z');
</script>    

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1072124283193009'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1072124283193009&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script data-ad-client="ca-pub-8503107008682602" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<meta name="facebook-domain-verification" content="dr5afg7x7lhsoz8c3t88wmgiusgtmg" />


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jambalayanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Andrea+Jofre&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=e1ee14d4-b05c-11ec-888c-cbb9b21b8eac&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-185708788-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.jambalayanews.com/users/admin/contribute/article/?assetid=e1ee14d4-b05c-11ec-888c-cbb9b21b8eac&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.jambalayanews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jambalayanews.com/tncms/admin/editorial-asset/?edit=e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-980136" class="tncms-block hidden-md hidden-lg"><div id="user-controls-980136" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.jambalayanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.jambalayanews.com/users/login/?referer_url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.jambalayanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-980136').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jambalayanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jambalayanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jambalayanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-980136').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jambalayanews.com/users/logout/" id="user-logout-form-980136"><input type="hidden" name="referer_url" value="https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local ">Local</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-nacional ">Nacional</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/international/"  class="nav-link tnt-section-internacional ">Internacional</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/religion/"  class="nav-link tnt-section-religi-n ">Religión</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/interes_general/"  class="nav-link tnt-section-inter-s-general ">Interés General</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/farandula"  class="nav-link tnt-section-far-ndula ">Farándula</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/editoriales/"  class="nav-link tnt-section-editoriales ">Editoriales</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/tecnologia/"  class="nav-link tnt-section-tecnolog-a ">Tecnología</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/futbol_y_mas/"  class="nav-link tnt-section-f-tbol-y-m-s ">Fútbol y Más</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/futbol_y_mas_de_nosotros.html"  class="nav-link tnt-section-de-nostros">De Nostros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/futbol_y_mas/deporte"  class="nav-link tnt-section-deporte">Deporte</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sms.jambalayanews.com/suscripciones/"  target="_blank" rel="noopener" class="nav-link tnt-section-al-dia ">Al Dia</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1045534" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045534" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045534');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-nosotros"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">Nosotros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cont-ctenos"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contáctenos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-peri-dico-digital"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Periódico Digital</span>
                </a></li><li>
                <a class="nav-link    tnt-section-al-d-a"  href="https://sms.jambalayanews.com/suscripciones/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Al Día</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-980135" class="tncms-block"><div id="user-controls-980135" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.jambalayanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.jambalayanews.com/users/login/?referer_url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.jambalayanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-980135').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jambalayanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jambalayanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jambalayanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-980135').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jambalayanews.com/users/logout/" id="user-logout-form-980135"><input type="hidden" name="referer_url" value="https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1018625" class="tncms-block"><section id="block-1018625" class="block emphasis-h3   " ><div class="block"><a href="http://sms.jambalayanews.com/suscripciones/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/ee313b16-40a1-11ec-8d81-1f3106e5765a.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/ee313b16-40a1-11ec-8d81-1f3106e5765a.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/ee313b16-40a1-11ec-8d81-1f3106e5765a.png?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/ee313b16-40a1-11ec-8d81-1f3106e5765a.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="225"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-980102" class="tncms-block"><div id="site-logo-980102" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=640%2C111 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png?resize=990%2C172 990w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/cc395b00-fc42-11ea-bb03-6bcd89e4fdfc.png 1035w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="174"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-980137" class="tncms-block weather-block"><div id="weather-980137" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="70001">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_980137" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Metairie, LA
                                
                                <small>(70001)</small>
                            </h4><h5>Today</h5>
                                <p>Windy with thunderstorms, some locally heavy early, then partly cloudy after midnight. A few storms may be severe. Low around 60F. WSW winds at 25 to 35 mph, decreasing to 10 to 15 mph. Chance of rain 100%. 1 to 2 inches of rain expected..
                                </p>
                                <h5>Tonight</h5>
                                <p>Windy with thunderstorms, some locally heavy early, then partly cloudy after midnight. A few storms may be severe. Low around 60F. WSW winds at 25 to 35 mph, decreasing to 10 to 15 mph. Chance of rain 100%. 1 to 2 inches of rain expected.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 30, 2022 @ 5:37 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=70001"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1018605" class="tncms-block"></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            <div class="hidden-sm hidden-xs">
<div id="over-nav">
<div>
    <div class="over-nav-menu"><div id="tncms-region-nav-topbar-col-three-nav" class="tncms-region-nav"><ul id="topbar-col-three-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-jambalaya-radio"  href="/jambalaya_radio/"  tabindex="0" >
                    <span class="nav-label ">Jambalaya Radio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-al-d-a"  href="https://sms.jambalayanews.com/suscripciones/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Al Día</span>
                </a></li><li>
                <a class="nav-link    tnt-section-directorio"  href="/directorio/"  tabindex="0" >
                    <span class="nav-label ">Directorio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-edici-n-digital"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Edición Digital</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classificados"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classificados</span>
                </a></li><li>
                <a class="nav-link    tnt-section-organizaciones"  href="/organizacions/"  tabindex="0" >
                    <span class="nav-label ">Organizaciones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eventos-locales"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Eventos Locales</span>
                </a></li></ul></div></div>
</div>
</div>
</div>
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-980128" class="tncms-block header-logo"><div id="site-logo-980128" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=640%2C111 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png?resize=990%2C172 990w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/60a6b238-fc48-11ea-bb03-13098116076b.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="174"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-980131" class="tncms-block nav-search"><ul id="site-search-980131-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-980131" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-980131" class="site-search-form input-group pull-right normal ">
        <label for="site-search-980131-term" class="sr-only">Site search</label>
        <input id="site-search-980131-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-980131-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-980131" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nacional"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">Nacional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-internacional"  href="/news/international/"  tabindex="0" >
                    <span class="nav-label ">Internacional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religi-n"  href="/news/religion/"  tabindex="0" >
                    <span class="nav-label ">Religión</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inter-s-general"  href="/news/interes_general/"  tabindex="0" >
                    <span class="nav-label ">Interés General</span>
                </a></li><li>
                <a class="nav-link    tnt-section-far-ndula"  href="/news/farandula"  tabindex="0" >
                    <span class="nav-label ">Farándula</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editoriales"  href="/news/editoriales/"  tabindex="0" >
                    <span class="nav-label ">Editoriales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tecnolog-a"  href="/news/tecnologia/"  tabindex="0" >
                    <span class="nav-label ">Tecnología</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-f-tbol-y-m-s"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/futbol_y_mas/"  tabindex="0" >
                    <span class="nav-label ">Fútbol y Más</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-de-nostros"  href="/site/futbol_y_mas_de_nosotros.html"  tabindex="0" >
                    <span class="nav-label ">De Nostros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deporte"  href="/futbol_y_mas/deporte"  tabindex="0" >
                    <span class="nav-label ">Deporte</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-al-dia"  href="https://sms.jambalayanews.com/suscripciones/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Al Dia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&via=ambalayaNewsLA&url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jambalayanews.com/tncms/asset/editorial/e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJambalaya%20News%20Louisiana%5D%20Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&body=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1018609" class="tncms-block"><section id="block-1018609" class="block emphasis-h3   " ><div class="block"><a href="https://ldh.la.gov/page/4307" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=1035%2C148 1035w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=1200%2C171 1200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png?resize=1333%2C190 1333w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/aa750d60-b042-11ec-b311-dfe2be995fb5.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="200"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
        </div><div id="modal-image-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" class="modal fullscreen in modal-image image-default modal-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=400%2C250"
                        srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=400%2C250 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=540%2C337 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=604%2C377 640w"
                        sizes="100vw"
                        
                        width="604"
                        height="377"
                        alt="f"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" data-target=".caption-inner-modal-image-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jambalayanews.com%2Ff%2Fimage_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/f/image_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcacdd6e-b05c-11ec-a28b-eb417c34ec1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=f&via=ambalayaNewsLA&url=https%3A%2F%2Fwww.jambalayanews.com%2Ff%2Fimage_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/f/image_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcacdd6e-b05c-11ec-a28b-eb417c34ec1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jambalayanews.com/f/image_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/f/image_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcacdd6e-b05c-11ec-a28b-eb417c34ec1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jambalayanews.com/tncms/asset/editorial/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fcacdd6e-b05c-11ec-a28b-eb417c34ec1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJambalaya%20News%20Louisiana%5D%20f&body=https%3A%2F%2Fwww.jambalayanews.com%2Ff%2Fimage_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fcacdd6e-b05c-11ec-a28b-eb417c34ec1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/f/image_fcacdd6e-b05c-11ec-a28b-eb417c34ec1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcacdd6e-b05c-11ec-a28b-eb417c34ec1a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" class="save-list-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a img { max-height: 377px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="asset article-default"  data-url="https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Metaire, LA- Estar prevenidos y preparados ante cualquier situación climatológica en el estado de Louisiana es la opción más inteligente. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=604%2C317%2C0%2C29&resize=604%2C317&order=crop%2Cresize">
            <meta itemprop="width" content="604">
            <meta itemprop="height" content="317">
        </div>
        <meta itemprop="name" content="jambalayanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" />
    <style>
                .asset-paging .direction {
                    color: #f3592a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jambalayanews.com\/tncms\/search\/mlt\/?origin=e1ee14d4-b05c-11ec-888c-cbb9b21b8eac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="asset-paging">
                <div id="paging-prev-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="paging-link prev offset"></div>
                <div id="paging-next-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sigue estos 5 consejos ante una alerta por clima severo
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-abc203f2-5748-11eb-a08d-7b915651a9c4-asset-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.jambalayanews.com/users/profile/Andrea%20Jofre">Andrea Jofre</a></span>
                
                    <div id="author-popup-abc203f2-5748-11eb-a08d-7b915651a9c4-asset-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-content" class="hide">
                        <article class="clearfix card author popup-content card-author-abc203f2-5748-11eb-a08d-7b915651a9c4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.jambalayanews.com/users/profile/Andrea%20Jofre" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Andrea Jofre" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/avatars/a/bc/203/abc203f2-5748-11eb-a08d-7b915651a9c4.6d0d601eb4b606e9a1b930d4c4b3f1ca.png?_dc=1613168916" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.jambalayanews.com/users/profile/Andrea%20Jofre" rel="author" class="tnt-user-profile-link tnt-user-name">Andrea Jofre</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ajofre@jambalayanews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-abc203f2-5748-11eb-a08d-7b915651a9c4-asset-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac').popover({
                            content: $('#author-popup-abc203f2-5748-11eb-a08d-7b915651a9c4-asset-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-30T14:09:00-05:00" class="tnt-date asset-date text-muted">
            Mar 30, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-30T14:09:00-05:00" class="tnt-date asset-date text-muted">Mar 30, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-30T16:21:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-30T14:09:00-05:00">
    <meta itemprop="datePublished" content="2022-03-30T14:09:00-05:00">
    <meta itemprop="dateModified" content="2022-03-30T11:21:17-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&via=ambalayaNewsLA&url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jambalayanews.com/tncms/asset/editorial/e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJambalaya%20News%20Louisiana%5D%20Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&body=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="604">
            <meta itemprop="height" content="377">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=400%2C250"
                        srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=400%2C250 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=540%2C337 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?resize=604%2C377 640w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="604"
                        height="377"
                        alt="f"
                        class="img-responsive full tnt-restrict-img-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a default" />
            </div><style>
                .tnt-restrict-img-fcacdd6e-b05c-11ec-a28b-eb417c34ec1a {
                    max-width: 604px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" data-smart-adunit="/22295908879/jambalayanews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&via=ambalayaNewsLA&url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jambalayanews.com/tncms/asset/editorial/e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJambalaya%20News%20Louisiana%5D%20Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&body=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="save-list-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&via=ambalayaNewsLA&url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jambalayanews.com/tncms/asset/editorial/e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJambalaya%20News%20Louisiana%5D%20Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&body=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="save-list-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><strong>Metaire, LA-</strong> Estar prevenidos y preparados ante cualquier situación climatológica en el estado de Louisiana es la opción más inteligente.</p><p class="p2">Es por ello que te traemos 5 consejos para que mental y físicamente ningúna tormenta te agarre desprevenido.</p><p class="p3"><strong>1- A DONDE IR</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">Es importante que tengas un plan A, B Y C a la hora de la llegada de una tormenta severa, ya sea que puedan acudir a casa de amigos o familia para resguardarse en momentos de riesgo, o que puedas acudir a cualquiera de los refugios que se encuentran a lo largo del área Metropolitana de New Orleans.</p><p class="p3">En el caso de no poder salir de su hogar resguardarse en sótanos o baños sin acceso al exterior en la mejor opción.</p><p class="p3"><strong>2- NUMEROS DE EMERGENCIA</strong></p><p class="p3">Las antiguas Paginas Amarillas ofrecían a los residentes tener en un solo lugar una lista amplía de contactos, lo cual el teléfono vino a remplazar aunque en muchos caso la tecnología suele traicionar ya sea por cortes del internet, de luz o daños en el mismo celular.</p><p class="p3">Es por ello queimprimir una lista de contactos de emergencia nunca está demás.</p><p class="p3"><strong>3- ARMA TU BOLSO.</strong></p><p class="p3">Esto puede que parezca exagerado, pero autoridades recomienda tener un bolso asignado en caso de siniestros siempre cerca de la puerta de casa, para en casos de evacuación repentina no demorar.</p><p class="p3"><strong>El bolso debería tener</strong></p><p class="p3">-Dinero en efectivo.</p><p class="p3">-Copia de los documentos más importantes.</p><p class="p3">-Comida enlatada, agua, barritas de proteína.</p><p class="p3">-Medicamentos que necesite tomar a diario, medicamentos en caso de picadura, alergia o cualquier lastimaduras.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">-Linterna, velas, fosforos o encendedor a gas.</p><p class="p3">-Radio de pilas.</p><p class="p3">-Un cambio de ropa.</p><p class="p3">-Impermeable o paraguas</p><p class="p3">-Cuchillo o tijera.</p><p class="p3">-Manta.</p><p class="p3">-Cargador del teléfono y powerbank.</p><p class="p3"><strong>4- CONDUCCION SEGURA</strong></p><p class="p3">Si te encuentras manejando en el momento en el que el siniestro está sucediendo, autoridades recomiendan detenerse y mantenerse alejados de puentes, postes, edificios altos o pasos elevados.</p><p class="p3">Encienda sus luces de emergencia para que lo vean y sintonice la radio donde pueda obtener información al momento.</p><p class="p3"><strong>5. MANTENTE INFORMADO</strong></p><p class="p3">En cualquier momento del año los diferentes medios de comunicación se ponen al servicio de la comunidad para llevarles las más importantes e interesantes noticias.</p><p class="p3">Sin embargo, en momento de emergencia, no dejes de estar informador del acontecer local para que cualquiera que sea la circunstancia, no te tome desprevenido.</p><p class="p3"><strong>Ante estas alertas por climas severos, la redacción de Jambalaya News Louisiana les recomienda mantenerse informados con nuestro servicio de ‘AL DÍA’, en donde recibirá las noticias más importantes en español y directo a su celular.</strong></p><p class="p4"><strong>Para suscribirte solo debes entrar al siguiente enlace y seguir las instrucciones <a href="https://sms.jambalayanews.com/suscripciones/">https://sms.jambalayanews.com/suscripciones/</a></strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&via=ambalayaNewsLA&url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jambalayanews.com/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jambalayanews.com/tncms/asset/editorial/e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJambalaya%20News%20Louisiana%5D%20Sigue%20estos%205%20consejos%20ante%20una%20alerta%20por%20clima%20severo&body=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1ee14d4-b05c-11ec-888c-cbb9b21b8eac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="save-list-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-abc203f2-5748-11eb-a08d-7b915651a9c4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.jambalayanews.com/users/profile/Andrea%20Jofre" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Andrea Jofre" src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/avatars/a/bc/203/abc203f2-5748-11eb-a08d-7b915651a9c4.6d0d601eb4b606e9a1b930d4c4b3f1ca.png?_dc=1613168916" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.jambalayanews.com/users/profile/Andrea%20Jofre" rel="author" class="tnt-user-profile-link tnt-user-name">Andrea Jofre</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ajofre@jambalayanews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-abc203f2-5748-11eb-a08d-7b915651a9c4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=abc203f2-5748-11eb-a08d-7b915651a9c4&amp;s=start_time&amp;sd=desc" data-subject="Andrea Jofre" data-description="Whenever Andrea Jofre posts new content, you'll get an email delivered to your inbox with a link." data-name="Andrea Jofre notification" data-author-id="abc203f2-5748-11eb-a08d-7b915651a9c4" data-user-url="https://www.jambalayanews.com/users/">
        <i class="fas tnt-star"></i> Follow Andrea Jofre
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.jambalayanews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.jambalayanews.com/users/login/?referer_url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.jambalayanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.jambalayanews.com%2Fnews%2Flocal%2Fsigue-estos-5-consejos-ante-una-alerta-por-clima-severo%2Farticle_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-983996" class="tncms-block"></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.jambalayanews.com/tncms/asset/editorial/e1ee14d4-b05c-11ec-888c-cbb9b21b8eac/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-988460" class="tncms-block"><div style="margin: 0 auto 40px; text-align:center;">
<iframe frameborder="1" height="445" width="405" scrolling="no" src="https://305streamhd.com/p2021/jambalaya/%20"></iframe>
</div></div><div id="tncms-block-1018612" class="tncms-block"><section id="block-1018612" class="block emphasis-h3   " ><div class="block"><a href="https://www.joinallofus.org/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/f58c6b82-94d0-11ec-8f81-d7c086b727bd.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/f58c6b82-94d0-11ec-8f81-d7c086b727bd.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/f58c6b82-94d0-11ec-8f81-d7c086b727bd.jpg?resize=225%2C141 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/f58c6b82-94d0-11ec-8f81-d7c086b727bd.jpg?resize=300%2C188 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/f58c6b82-94d0-11ec-8f81-d7c086b727bd.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-986324" class="tncms-block"><section id="block-986324" class="block emphasis-h2 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-986324 dark">
        <div class="block-title-inner">
            <h2>
                
                últimas noticias
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-986324-b4bfe062-b068-11ec-b530-1b07854c8a8f" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b4bfe062-b068-11ec-b530-1b07854c8a8f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/cu-l-es-la-diferencia-entre-tornado-watch-y-tornado-warning/article_b4bfe062-b068-11ec-b530-1b07854c8a8f.html" class="tnt-asset-link"  aria-label="¿Cuál es la diferencia entre Tornado Watch y Tornado Warning?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="¿Cuál es la diferencia entre Tornado Watch y Tornado Warning?"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/21/c217d816-b06b-11ec-a3cf-a7e894aa7a1d/6244c40f773b0.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/cu-l-es-la-diferencia-entre-tornado-watch-y-tornado-warning/article_b4bfe062-b068-11ec-b530-1b07854c8a8f.html" class="tnt-asset-link" aria-label="¿Cuál es la diferencia entre Tornado Watch y Tornado Warning?">
        

        
            ¿Cuál es la diferencia entre Tornado Watch y Tornado Warning?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-986324-81e3f528-b065-11ec-afdf-47654342f146" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81e3f528-b065-11ec-afdf-47654342f146 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rueda-de-prensa-por-el-gran-regreso-del-jazz-fest-fotos-y-todos-los-detalles/article_81e3f528-b065-11ec-afdf-47654342f146.html" class="tnt-asset-link"  aria-label="Rueda de Prensa por el gran regreso del Jazz Fest: Fotos y todos los detalles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rueda de Prensa por el gran regreso del Jazz Fest: Fotos y todos los detalles"
                            class="img-responsive lazyload full default"
                            width="1565"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/94/d94974d6-b066-11ec-bca5-0b5324dd4fa3/6244bb900713f.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1565%2C1174&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/rueda-de-prensa-por-el-gran-regreso-del-jazz-fest-fotos-y-todos-los-detalles/article_81e3f528-b065-11ec-afdf-47654342f146.html" class="tnt-asset-link" aria-label="Rueda de Prensa por el gran regreso del Jazz Fest: Fotos y todos los detalles">
        

        
            Rueda de Prensa por el gran regreso del Jazz Fest: Fotos y todos los detalles</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-986324-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e1ee14d4-b05c-11ec-888c-cbb9b21b8eac media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="tnt-asset-link"  aria-label="Sigue estos 5 consejos ante una alerta por clima severo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sigue estos 5 consejos ante una alerta por clima severo"
                            class="img-responsive lazyload full default"
                            width="503"
                            height="377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=503%2C377%2C50%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=503%2C377%2C50%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=503%2C377%2C50%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=503%2C377%2C50%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=503%2C377%2C50%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/ca/fcacdd6e-b05c-11ec-a28b-eb417c34ec1a/6244ab246e7e7.image.jpg?crop=503%2C377%2C50%2C0&resize=503%2C377&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html" class="tnt-asset-link" aria-label="Sigue estos 5 consejos ante una alerta por clima severo">
        

        
            Sigue estos 5 consejos ante una alerta por clima severo</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-986324-2bcd4e6c-b053-11ec-8162-0f8c9f7672e3" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-farandula">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2bcd4e6c-b053-11ec-8162-0f8c9f7672e3 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/farandula/bruce-willis-se-retira-de-la-actuaci-n-tras-ser-diagnosticado-con-afasia/article_2bcd4e6c-b053-11ec-8162-0f8c9f7672e3.html" class="tnt-asset-link"  aria-label="Bruce Willis se retira de la actuación tras ser diagnosticado con afasia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bruce Willis se retira de la actuación tras ser diagnosticado con afasia"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/b1/8b1ce1e8-b053-11ec-995f-8355c0df3caf/62449b568bbbb.image.jpg?crop=900%2C675%2C150%2C0&resize=900%2C675&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/farandula/bruce-willis-se-retira-de-la-actuaci-n-tras-ser-diagnosticado-con-afasia/article_2bcd4e6c-b053-11ec-8162-0f8c9f7672e3.html" class="tnt-asset-link" aria-label="Bruce Willis se retira de la actuación tras ser diagnosticado con afasia">
        

        
            Bruce Willis se retira de la actuación tras ser diagnosticado con afasia</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-980130" class="tncms-block"><section id="block-980130" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-980130 ">
        <div class="block-title-inner">
            <h2>
                
                Periódico Digital
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f77404c0-0696-583e-abdd-b4175163f286" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f77404c0-0696-583e-abdd-b4175163f286 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/jambalaya_news_louisiana/18-de-marzo-de-2022/edition_f77404c0-0696-583e-abdd-b4175163f286.html" class="tnt-asset-link"  aria-label="18 de Marzo de 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="18 de Marzo de 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="395"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/eedition/d/32/d32a0040-52f0-5402-a88f-5234b16f93a5/6238884285b96.preview-300.jpg?resize=150%2C198 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/eedition/d/32/d32a0040-52f0-5402-a88f-5234b16f93a5/6238884285b96.preview-300.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/eedition/d/32/d32a0040-52f0-5402-a88f-5234b16f93a5/6238884285b96.preview-300.jpg?resize=225%2C296 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/eedition/d/32/d32a0040-52f0-5402-a88f-5234b16f93a5/6238884285b96.preview-300.jpg?resize=300%2C395 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/jambalaya_news_louisiana/18-de-marzo-de-2022/edition_f77404c0-0696-583e-abdd-b4175163f286.html" class="tnt-asset-link" aria-label="18 de Marzo de 2022">
        

        
            18 de Marzo de 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-980245" class="tncms-block"><section id="block-980245" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-980245 ">
        <div class="block-title-inner">
            <h3>
                
                EVENTOS LOCALES
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-980245"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_980245();"></script></section></div><div id="tncms-block-980103" class="tncms-block"><section id="block-980103" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-980103 ">
        <div class="block-title-inner">
            <h2>
                
                más popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-980103" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-980103" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-980103" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-980103" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-980103" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/pastor-de-iglesia-local-embaraza-a-joven-de-su-congregaci-n/article_ff29aa3a-abc1-11ec-bdc1-a77ce6bea2cc.html">PASTOR DE IGLESIA LOCAL EMBARAZA A JOVEN DE SU CONGREGACIÓN</a></li><li><a href="/news/local/j-venes-de-new-orleans-arrastraron-a-mujer-de-73-a-os-varias-cuadras-hasta/article_0b731972-ab75-11ec-afa6-6f4a5903028c.html">Jóvenes de New Orleans arrastraron a mujer de 73 años varias cuadras hasta su muerte</a></li><li><a href="/news/local/madre-hispana-detenida-por-la-policia-por-matar-a-su-hijo/article_6cefc0aa-af81-11ec-910e-8f1ce6f48795.html">Madre hispana detenida por la policia por matar a su hijo.</a></li><li><a href="/news/international/honduras-capturan-a-la-flaca-coordinadora-de-actividades-de-extorci-n-y-miembro-de-la/article_66541420-ad11-11ec-b80d-a3ed611f393c.html">Honduras: capturan a la "flaca" coordinadora de actividades de extorción y miembro de la pandilla "Los Iluminati"</a></li><li><a href="/news/interes_general/qu-necesita-para-solicitar-el-pasaporte-hondure-o-en-ee-uu-lea-los-requisitos/article_ca4878d2-acc0-11ec-9a72-635bddd5d236.html">¿Qué necesita para solicitar el pasaporte hondureño en  EE.UU.?, lea los requisitos</a></li><li><a href="/news/local/caf-tomas-un-lugar-gastron-micamente-diferente/article_9a35f80e-aee6-11ec-95ae-ab9d96eaf408.html">Café Tomas: Un lugar Gastronómicamente diferente.</a></li><li><a href="/news/local/peruana-herida-y-sin-hogar-tras-el-paso-del-tornado-en-arabi/article_9744d6a6-aaef-11ec-9292-a77c205f72ee.html">Peruana herida y sin hogar tras el paso del Tornado en Arabi.</a></li><li><a href="/news/local/sigue-estos-5-consejos-ante-una-alerta-por-clima-severo/article_e1ee14d4-b05c-11ec-888c-cbb9b21b8eac.html">Sigue estos 5 consejos ante una alerta por clima severo</a></li><li><a href="/news/local/tu-hijos-necesitan-educaci-n-temprana-de-calidad-inscribelos-en-el-programa-jefferson-child/article_c9d83938-ac5b-11ec-b6ec-8742f64b8e73.html">Tu hijos necesitan educación temprana de calidad: Inscribelos en el programa ‘Jefferson Child’.</a></li><li><a href="/news/international/honduras-extradita-este-martes-hacia-estados-unidos-a-oscar-santos-tobar-el-teto/article_f09337e4-af6c-11ec-85e1-d7039feccb33.html">Honduras extradita este martes hacia Estados Unidos a Oscar Santos Tobar el "Teto"</a></li></ul></div>
        
        
            <div id="images-980103" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/en-el-centro-los-pastores-vilchez--acompa-ados-del-pastor-jhony-escobar/image_898d3d0e-abc2-11ec-9872-4b19f852d1f3.html" class="tnt-asset-link"  aria-label="En-el-Centro-los-pastores-Vilchez,-acompañados-del-pastor-Jhony-Escobar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="En-el-Centro-los-pastores-Vilchez,-acompañados-del-pastor-Jhony-Escobar"
                            class="img-responsive lazyload full default"
                            width="525"
                            height="525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/98/898d3d0e-abc2-11ec-9872-4b19f852d1f3/623cf2143e60b.image.jpg?crop=525%2C525%2C87%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/98/898d3d0e-abc2-11ec-9872-4b19f852d1f3/623cf2143e60b.image.jpg?crop=525%2C525%2C87%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/98/898d3d0e-abc2-11ec-9872-4b19f852d1f3/623cf2143e60b.image.jpg?crop=525%2C525%2C87%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/98/898d3d0e-abc2-11ec-9872-4b19f852d1f3/623cf2143e60b.image.jpg?crop=525%2C525%2C87%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/98/898d3d0e-abc2-11ec-9872-4b19f852d1f3/623cf2143e60b.image.jpg?crop=525%2C525%2C87%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/98/898d3d0e-abc2-11ec-9872-4b19f852d1f3/623cf2143e60b.image.jpg?crop=525%2C525%2C87%2C0&resize=525%2C525&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fachada-iglesia-gran-comisi-n-png/image_bac64098-abc0-11ec-b110-17ce8a939c79.html" class="tnt-asset-link"  aria-label="fachada-iglesia-Gran-Comisión.png">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="fachada-iglesia-Gran-Comisión.png"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/ac/bac64098-abc0-11ec-b110-17ce8a939c79/623cef049865e.image.jpg?crop=563%2C563%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/ac/bac64098-abc0-11ec-b110-17ce8a939c79/623cef049865e.image.jpg?crop=563%2C563%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/ac/bac64098-abc0-11ec-b110-17ce8a939c79/623cef049865e.image.jpg?crop=563%2C563%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/ac/bac64098-abc0-11ec-b110-17ce8a939c79/623cef049865e.image.jpg?crop=563%2C563%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/ac/bac64098-abc0-11ec-b110-17ce8a939c79/623cef049865e.image.jpg?crop=563%2C563%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/ac/bac64098-abc0-11ec-b110-17ce8a939c79/623cef049865e.image.jpg?crop=563%2C563%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/ac/bac64098-abc0-11ec-b110-17ce8a939c79/623cef049865e.image.jpg?crop=563%2C563%2C218%2C0&resize=563%2C563&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/iglesia-gran-comisi-n/image_58d7f122-abc2-11ec-8f1e-4fde1f0d54e3.html" class="tnt-asset-link"  aria-label="Iglesia Gran Comisión">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Iglesia Gran Comisión"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/5/8d/58d7f122-abc2-11ec-8f1e-4fde1f0d54e3/623cf1d5ea049.image.jpg?crop=563%2C563%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/5/8d/58d7f122-abc2-11ec-8f1e-4fde1f0d54e3/623cf1d5ea049.image.jpg?crop=563%2C563%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/5/8d/58d7f122-abc2-11ec-8f1e-4fde1f0d54e3/623cf1d5ea049.image.jpg?crop=563%2C563%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/5/8d/58d7f122-abc2-11ec-8f1e-4fde1f0d54e3/623cf1d5ea049.image.jpg?crop=563%2C563%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/5/8d/58d7f122-abc2-11ec-8f1e-4fde1f0d54e3/623cf1d5ea049.image.jpg?crop=563%2C563%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/5/8d/58d7f122-abc2-11ec-8f1e-4fde1f0d54e3/623cf1d5ea049.image.jpg?crop=563%2C563%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/5/8d/58d7f122-abc2-11ec-8f1e-4fde1f0d54e3/623cf1d5ea049.image.jpg?crop=563%2C563%2C218%2C0&resize=563%2C563&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/en-el-centro-los-pastores-vilchez--acompa-ados-del-pastor-jhony-escobar/image_dc71fa2a-abc0-11ec-b040-47e69e2f7143.html" class="tnt-asset-link"  aria-label="En-el-Centro-los-pastores-Vilchez,-acompañados-del-pastor-Jhony-Escobar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="En-el-Centro-los-pastores-Vilchez,-acompañados-del-pastor-Jhony-Escobar"
                            class="img-responsive lazyload full default"
                            width="525"
                            height="525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/c7/dc71fa2a-abc0-11ec-b040-47e69e2f7143/623cef41c22cb.image.jpg?crop=525%2C525%2C87%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/c7/dc71fa2a-abc0-11ec-b040-47e69e2f7143/623cef41c22cb.image.jpg?crop=525%2C525%2C87%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/c7/dc71fa2a-abc0-11ec-b040-47e69e2f7143/623cef41c22cb.image.jpg?crop=525%2C525%2C87%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/c7/dc71fa2a-abc0-11ec-b040-47e69e2f7143/623cef41c22cb.image.jpg?crop=525%2C525%2C87%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/c7/dc71fa2a-abc0-11ec-b040-47e69e2f7143/623cef41c22cb.image.jpg?crop=525%2C525%2C87%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/d/c7/dc71fa2a-abc0-11ec-b040-47e69e2f7143/623cef41c22cb.image.jpg?crop=525%2C525%2C87%2C0&resize=525%2C525&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/yessica-milla/image_0baeb63e-abc1-11ec-a884-7b62f60eb2ed.html" class="tnt-asset-link"  aria-label="YESSICA-MILLA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="YESSICA-MILLA"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/0/ba/0baeb63e-abc1-11ec-a884-7b62f60eb2ed/623cef8f67e0f.image.jpg?resize=700%2C700 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/en-el-centro-los-pastores-vilchez--acompa-ados-del-pastor-jhony-escobar/image_864bcf7a-abbd-11ec-b166-8f22d41595d6.html" class="tnt-asset-link"  aria-label="En-el-Centro-los-pastores-Vilchez,-acompañados-del-pastor-Jhony-Escobar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="En-el-Centro-los-pastores-Vilchez,-acompañados-del-pastor-Jhony-Escobar"
                            class="img-responsive lazyload full default"
                            width="525"
                            height="525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/64/864bcf7a-abbd-11ec-b166-8f22d41595d6/623ce9a40548c.image.jpg?crop=525%2C525%2C87%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/64/864bcf7a-abbd-11ec-b166-8f22d41595d6/623ce9a40548c.image.jpg?crop=525%2C525%2C87%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/64/864bcf7a-abbd-11ec-b166-8f22d41595d6/623ce9a40548c.image.jpg?crop=525%2C525%2C87%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/64/864bcf7a-abbd-11ec-b166-8f22d41595d6/623ce9a40548c.image.jpg?crop=525%2C525%2C87%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/64/864bcf7a-abbd-11ec-b166-8f22d41595d6/623ce9a40548c.image.jpg?crop=525%2C525%2C87%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/8/64/864bcf7a-abbd-11ec-b166-8f22d41595d6/623ce9a40548c.image.jpg?crop=525%2C525%2C87%2C0&resize=525%2C525&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/yessica-milla/image_ac632c4e-abbd-11ec-8284-33c922a62b97.html" class="tnt-asset-link"  aria-label="YESSICA-MILLA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="YESSICA-MILLA"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/a/c6/ac632c4e-abbd-11ec-8284-33c922a62b97/623ce9f487aa9.image.jpg?resize=700%2C700 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/darnisa-n-thompson/image_ecf3d57b-6708-5a4e-b486-b52b84c79af2.html" class="tnt-asset-link"  aria-label="Darnisa N. Thompson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Darnisa N. Thompson"
                            class="img-responsive lazyload full default"
                            width="611"
                            height="611"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/e/cf/ecf3d57b-6708-5a4e-b486-b52b84c79af2/6233c118836f2.image.jpg?crop=611%2C611%2C235%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/e/cf/ecf3d57b-6708-5a4e-b486-b52b84c79af2/6233c118836f2.image.jpg?crop=611%2C611%2C235%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/e/cf/ecf3d57b-6708-5a4e-b486-b52b84c79af2/6233c118836f2.image.jpg?crop=611%2C611%2C235%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/e/cf/ecf3d57b-6708-5a4e-b486-b52b84c79af2/6233c118836f2.image.jpg?crop=611%2C611%2C235%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/e/cf/ecf3d57b-6708-5a4e-b486-b52b84c79af2/6233c118836f2.image.jpg?crop=611%2C611%2C235%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/e/cf/ecf3d57b-6708-5a4e-b486-b52b84c79af2/6233c118836f2.image.jpg?crop=611%2C611%2C235%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/e/cf/ecf3d57b-6708-5a4e-b486-b52b84c79af2/6233c118836f2.image.jpg?crop=611%2C611%2C235%2C0&resize=611%2C611&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hanna-harris/image_94c9266a-a0c3-11ec-bee0-1bab82ff93b8.html" class="tnt-asset-link"  aria-label="Hanna Harris">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hanna Harris"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/4c/94c9266a-a0c3-11ec-bee0-1bab82ff93b8/622a7f60b2652.image.png?crop=768%2C768%2C0%2C192&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/ronald-culbertson/image_97fe08b6-ec45-568f-b9ec-d2405798d772.html" class="tnt-asset-link"  aria-label="Ronald Culbertson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ronald Culbertson"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/9/7f/97fe08b6-ec45-568f-b9ec-d2405798d772/6234f329ae894.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-980103" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/rep-seabaughs-bill-takes-aim-at-repeat-gun-offenders/video_2bbdcd50-8208-5801-ab29-8a8862e2415e.html" class="tnt-asset-link"  aria-label="Rep. Seabaugh's bill takes aim at repeat gun offenders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Seabaugh's bill takes aim at repeat gun offenders"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/2/bb/2bbdcd50-8208-5801-ab29-8a8862e2415e/6242686625d8c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ukraine-steel-plant-at-risk-of-emitting-hazardous-material-if-hit-by-bombs/video_fb32a93f-2c56-5ece-8c26-864fab759378.html" class="tnt-asset-link"  aria-label="Ukraine steel plant at risk of emitting hazardous material if hit by bombs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ukraine steel plant at risk of emitting hazardous material if hit by bombs"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/b3/fb32a93f-2c56-5ece-8c26-864fab759378/622fcc99162ae.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/b3/fb32a93f-2c56-5ece-8c26-864fab759378/622fcc99162ae.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/b3/fb32a93f-2c56-5ece-8c26-864fab759378/622fcc99162ae.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/b3/fb32a93f-2c56-5ece-8c26-864fab759378/622fcc99162ae.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/b3/fb32a93f-2c56-5ece-8c26-864fab759378/622fcc99162ae.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnn-launches-with-help-of-original-cnn-anchors/video_7062e8ee-80c8-5c10-aee1-c5d6be2a7967.html" class="tnt-asset-link"  aria-label="CNN+ launches with help of original CNN anchors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN+ launches with help of original CNN anchors"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/06/7062e8ee-80c8-5c10-aee1-c5d6be2a7967/6243423cd8920.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/06/7062e8ee-80c8-5c10-aee1-c5d6be2a7967/6243423cd8920.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/06/7062e8ee-80c8-5c10-aee1-c5d6be2a7967/6243423cd8920.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/06/7062e8ee-80c8-5c10-aee1-c5d6be2a7967/6243423cd8920.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/06/7062e8ee-80c8-5c10-aee1-c5d6be2a7967/6243423cd8920.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thousands-of-veterans-remain-homeless-in-la-county-despite-mayors-promise/video_bd2b6ba7-2f59-56f1-af53-10de052e3d21.html" class="tnt-asset-link"  aria-label="Thousands of veterans remain homeless in LA County, despite mayor's promise">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thousands of veterans remain homeless in LA County, despite mayor's promise"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/d2/bd2b6ba7-2f59-56f1-af53-10de052e3d21/62423dfe0acf4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/d2/bd2b6ba7-2f59-56f1-af53-10de052e3d21/62423dfe0acf4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/d2/bd2b6ba7-2f59-56f1-af53-10de052e3d21/62423dfe0acf4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/d2/bd2b6ba7-2f59-56f1-af53-10de052e3d21/62423dfe0acf4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/b/d2/bd2b6ba7-2f59-56f1-af53-10de052e3d21/62423dfe0acf4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/keisha-lance-bottoms-says-sen-graham-tried-to-distort-jacksons-record/video_f5a3647b-4747-50c7-8373-d9c08782d3a6.html" class="tnt-asset-link"  aria-label="Keisha Lance Bottoms says Sen. Graham tried to distort Jackson's record">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keisha Lance Bottoms says Sen. Graham tried to distort Jackson's record"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/5a/f5a3647b-4747-50c7-8373-d9c08782d3a6/623baa00cf62a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/5a/f5a3647b-4747-50c7-8373-d9c08782d3a6/623baa00cf62a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/5a/f5a3647b-4747-50c7-8373-d9c08782d3a6/623baa00cf62a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/5a/f5a3647b-4747-50c7-8373-d9c08782d3a6/623baa00cf62a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/f/5a/f5a3647b-4747-50c7-8373-d9c08782d3a6/623baa00cf62a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/twitter-erupts-after-directors-thoughtless-remark-to-venus-and-serena-at-award-show/video_ceba597b-ae62-53bd-a373-11462453b57c.html" class="tnt-asset-link"  aria-label="Twitter erupts after director's 'thoughtless' remark to Venus and Serena at award show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Twitter erupts after director's 'thoughtless' remark to Venus and Serena at award show"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/eb/ceba597b-ae62-53bd-a373-11462453b57c/622fbe96c0391.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/eb/ceba597b-ae62-53bd-a373-11462453b57c/622fbe96c0391.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/eb/ceba597b-ae62-53bd-a373-11462453b57c/622fbe96c0391.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/eb/ceba597b-ae62-53bd-a373-11462453b57c/622fbe96c0391.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/c/eb/ceba597b-ae62-53bd-a373-11462453b57c/622fbe96c0391.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aparatosos-accidente/video_7704b120-a3e4-11ec-b584-9387bec93476.html" class="tnt-asset-link"  aria-label="Aparatosos accidente">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aparatosos accidente"
                            class="img-responsive lazyload full default"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/70/7704b120-a3e4-11ec-b584-9387bec93476/622fbf4052739.image.jpg?crop=352%2C352%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/70/7704b120-a3e4-11ec-b584-9387bec93476/622fbf4052739.image.jpg?crop=352%2C352%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/70/7704b120-a3e4-11ec-b584-9387bec93476/622fbf4052739.image.jpg?crop=352%2C352%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/70/7704b120-a3e4-11ec-b584-9387bec93476/622fbf4052739.image.jpg?crop=352%2C352%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/70/7704b120-a3e4-11ec-b584-9387bec93476/622fbf4052739.image.jpg?crop=352%2C352%2C144%2C0&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cybersecurity-ceo-more-targeted-ransomware-attacks-by-russia-coming/video_740c9599-2021-55aa-963f-dc335215f42b.html" class="tnt-asset-link"  aria-label="Cybersecurity CEO: 'More targeted ransomware attacks' by Russia coming">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cybersecurity CEO: 'More targeted ransomware attacks' by Russia coming"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/40/740c9599-2021-55aa-963f-dc335215f42b/623a51b65e89b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/40/740c9599-2021-55aa-963f-dc335215f42b/623a51b65e89b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/40/740c9599-2021-55aa-963f-dc335215f42b/623a51b65e89b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/40/740c9599-2021-55aa-963f-dc335215f42b/623a51b65e89b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/7/40/740c9599-2021-55aa-963f-dc335215f42b/623a51b65e89b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/how-dangerous-is-he-right-now-hear-ex-oligarch-on-putins-mental-state/video_65d461e6-65cd-50e4-bfce-43db890c68a1.html" class="tnt-asset-link"  aria-label="'How dangerous is he right now?': Hear ex-oligarch on Putin's mental state">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'How dangerous is he right now?': Hear ex-oligarch on Putin's mental state"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/6/5d/65d461e6-65cd-50e4-bfce-43db890c68a1/623bd433d8cad.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/6/5d/65d461e6-65cd-50e4-bfce-43db890c68a1/623bd433d8cad.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/6/5d/65d461e6-65cd-50e4-bfce-43db890c68a1/623bd433d8cad.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/6/5d/65d461e6-65cd-50e4-bfce-43db890c68a1/623bd433d8cad.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/6/5d/65d461e6-65cd-50e4-bfce-43db890c68a1/623bd433d8cad.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/6/5d/65d461e6-65cd-50e4-bfce-43db890c68a1/623bd433d8cad.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/assets/v3/editorial/6/5d/65d461e6-65cd-50e4-bfce-43db890c68a1/623bd433d8cad.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-980103" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-980121" class="tncms-block"></div><div id="tncms-block-1041349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041349" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041349');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-980083" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1045551" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045551" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045551');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1018614" class="tncms-block"></div><div id="tncms-block-1018615" class="tncms-block"><section id="block-1018615" class="block emphasis-h3   " ><div class="block"><a href="https://integritynola.com/es/contact-us/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=1035%2C148 1035w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=1200%2C171 1200w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg?resize=1333%2C190 1333w, https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/content/tncms/custom/image/13e7c5ce-af69-11ec-bbe9-a392168f483c.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="200"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-980124" class="tncms-block"><section id="block-980124" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-980124 ">
        <div class="block-title-inner">
            <h4>
                
                Sección
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-noticia"  href="/news"  tabindex="0" >
                    <span class="nav-label ">Noticia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eventos-locales"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Eventos Locales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-organizacions"  href="/organizacions/"  tabindex="0" >
                    <span class="nav-label ">Organizacions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-de-nostros"  href="/de_nostros/"  tabindex="0" >
                    <span class="nav-label ">De Nostros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dona"  href="/dona/"  tabindex="0" >
                    <span class="nav-label ">Dona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-980094" class="tncms-block"><section id="block-980094" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-980094 ">
        <div class="block-title-inner">
            <h4>
                
                Servicios
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-formularios-de-env-o"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Formularios de Envío</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classificados"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classificados</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promover-su-evento"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JAMBALAYANEWS&amp;publisher_url:jambalayanews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promover Su Evento</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buscar"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Buscar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clima"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Clima</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site"  href="/site/"  tabindex="0" >
                    <span class="nav-label ">Site</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carta-al-editor"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Carta al Editor</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-980126" class="tncms-block"><section id="block-980126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-980126 ">
        <div class="block-title-inner">
            <h4>
                
                Jambalaya News Louisiana
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.JambalayaNews.com</strong><br>
    4200 S. I -10 Service Rd. W. Ste. 254<br>
    Metairie, LA 70001
    <br>
    
        <strong>Phone:</strong> 504-305-4545<br>
        <strong>Email:</strong> <a href="mailto:info@jambalayanews.com">info@jambalayanews.com</a><br>
    
</address></section></div><div id="tncms-block-980134" class="tncms-block padding-bottom"><div class="follow-links-980134 default">
    
    <section id="block-980134" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JambalayaNewsLA/?ref=bookmarks" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/JambalayaNewsLA" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jambalaya-news-louisiana/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCdvVgJy6luqcJujf4oRNI2g" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/jambalayanewsla/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jambalayanews.com",
  "sameAs" : ["https://www.facebook.com/JambalayaNewsLA/?ref=bookmarks","https://twitter.com/JambalayaNewsLA","https://www.linkedin.com/company/jambalaya-news-louisiana/about/","https://www.youtube.com/channel/UCdvVgJy6luqcJujf4oRNI2g","https://www.instagram.com/jambalayanewsla/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-980098" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-980098"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Jambalaya News Louisiana</a>, 4200 S. I -10 Service Rd. W. Ste. 254 Metairie, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e1ee14d4-b05c-11ec-888c-cbb9b21b8eac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_980137').click(function(e){
                                        $('#weather-980137 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-980131'),
            query_input = d.getElementById('site-search-980131-term'),
            search_dropdown = d.getElementById('site-search-980131-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-980131 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jambalayanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>